ホーム > ユーザーサポート > FAQ カバレッジマスターwinAMS

FAQ / カバレッジマスターwinAMS

CasePlayer2解析に関する問題

C01_02 : CasePlayer2で仕様書のWORD変換中に「<Template List> ******.dot」のエラーで変換が止まってしまいます。

【質問】
CasePlayer2で仕様書をWORDフォーマット(*.doc)として出力したいのですが、変換後数秒で「<Template List> ******.dot」のエラーが出力され変換できません。どの様にすれば良いですか?

【回答】
この問題は、Wordの「セキュリティ」設定を行うことで解決できます。

「<Template List> ******.dot」

のエラー以外に、

Microsoft Visual Basic 実行時エラー ‘6068’
Visual Basic Project へのプログラム的なアクセスは信頼されません。

のエラーが発生する場合も、同様です。Wordを起動し、以下の手順で設定を行ってください。

【Word2000の場合】

メニューの「ツール(T)→マクロ(M)→セキュリティ(S)...」を選択すると「セキュリティ」ダイアログが表示されます. 「信頼のおけるソース元(T)」タブをクリックし、「すべての組み込み済みのアドインとテンプレートを信頼する」チェックボックスをONにします

【Word2002、Word2003の場合】

メニューの「ツール(T)→マクロ(M)→セキュリティ(S)...」を選択すると「セキュリティ」ダイアログが表示されます. 「信頼のおける発行元」タブをクリックし、「組み込み済みのアドインとテンプレートをすべて信頼する」チェックボックスをONにします.さらに、「Visual Basic プロジェクトへのアクセスを信頼する」チェックボックスもONにして下さい。

【Word2007の場合】

Officeボタンをクリックし、「Wordのオプション(I)」を選択すると、「Wordのオプション」ダイアログが表示されます.このダイアログの「セキュリティセンター」タブをクリックし、「セキュリティセンターの設定(T)...」ボタンをクリックすると、「セキュリティセンター」ダイアログが表示されます.ここで、[マクロの設定]タブをクリックし、「Visual Basic プロジェクトへのアクセスを信頼する」チェックボックスをONにして下さい。

【Word2010の場合】

[ファイル]タブから[オプション]をクリックして、Wordのオプション ダイアログボックスを表示します。左側の一覧から[セキュリティセンター]を選択し、[セキュリティセンターの設定(T)...]ボタンをクリックします。表示されるセキュリティセンターダイアログで、左側の一覧の[マクロの設定]をクリックし、「VBAプロジェクトオブジェクトモデルへのアクセスを信頼する(V)」チェックボックスをONにしてください。

また、このエラーには関係ありませんが、Wordで正しく仕様書を出力するために、以下の設定を確認してください。

【Word2000の場合】

・メニューの「挿入(I)→図表番号(C) ...」を選択すると、「図表番号」ダイ
アログが表示されます。このダイアログの[自動設定(A) ...]ボタンをクリッ
クし、「図表番号を付ける対象(A)」リストで"Microsoft Wordの表"のチェック
を外して[OK]ボタンをクリックします。

【Word2002の場合】

・Word2002をSP3以上にアップデートし、レジストリの
  HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
に次のDWORD値を新たに追加してください。
   名前:UpdateAllNumpages
   値のデータ:1

・メニューの「ツール(T)→オプション(O)…」を選択すると、「オプション」ダイアログが表示されます。「表示」タブをクリックし、「ページ間の余白(印刷レイアウト表示)」チェックボックスをONにしてください。
・メニューの「挿入(I)→参照(N)→図表番号(C)...」を選択すると、「図表番号」ダイアログが表示されます。このダイアログの [自動設定(A)...]ボタンをクリックし、「図表番号を付ける対象(A)」リストで"Microsoft Wordの表"のチェックを外して [OK] ボタンをクリックします。

【Word2003の場合】

・Word2003をSP3以上にアップデートし、レジストリの
  HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
に次のDWORD値を新たに追加してください。
   名前:UpdateAllNumpages
   値のデータ:1

・メニューの「挿入(I)→参照(N)→図表番号(C)...」を選択すると、「図表番号」ダイアログが表示されます。このダイアログの [自動設定(A)...]ボタンをクリックし、「図表番号を付ける対象(A)」リストで"Microsoft Wordの表"のチェックを外して [OK] ボタンをクリックします。

【Word2007の場合】

・Officeボタンをクリックし、「Wordのオプション(I)」を選択すると、「Wordのオプション」ダイアログが表示されます。このダイアログの「保存」タブをクリックし、「標準のファイル保存形式(F)」を「Word文書(*.docx)」に設定してください。

・Officeボタンをクリックし、「Wordのオプション(I)」を選択すると、「Wordのオプション」ダイアログが表示されます。このダイアログの「表示」タブをクリックし、「印刷レイアウト表示でページ間の余白を表示する(W)」チェックボックスをONにしてください。

・「参考資料」タブをクリックして、[図表番号の挿入] ボタンをクリックします。「図表番号」ダイアログが表示されるので、このダイアログの [自動設定...] ボタンをクリックし 「図表番号を付ける対象(A)」 リストで”Microsoft Wordの表”のチェックを外して、[OK] ボタンをクリックします。

【Word2010の場合】

・[ファイル]タブをクリックして、[オプション]をクリックします。Wordのオプションダイアログボックスが表示されるので、左側の一覧から[保存]をクリックして、標準のファイル保存形式を「Word文書(*.docx)」にします。

・[ファイル]タブをクリックして,[オプション]をクリックします。Wordのオプション ダイアログボックスが表示されるので,左側の一覧から[表示]をクリックして、「印刷レイアウト表示でページ間の余白を表示する」のチェックボックスをONにしてください。

・「参考資料」タブをクリックして、[図表番号の挿入] ボタンをクリックします。「図表番号」ダイアログが表示されるので、このダイアログの [自動設定...] ボタンをクリックし 「図表番号を付ける対象(A)」 リストで”Microsoft Wordの表”のチェックを外して、 [OK] ボタンをクリックします。



関連サポート情報検索

【サポート情報サイト内Google検索】

検索キーワード: Template List | Word変換エラー | セキュリティ設定

他のキーワード検索



参考情報・リンク